All pages are now using a php file type

For no explicable reason that I can see all of my files are now .php in a browser. They used to be .html but something has changed, I did read another post on this subject but I have no passworded pages and settings are for all users not logged in users.

Anyone who bookmarked an html page now gets a 404 error!

Any ideas?

It is strange @rogerb. I have also noticed some of our client’s web pages ending in.php?
These pages have nothing to do with logins or blog index.

Checking the code of the pages it shows they are still “doctype html”.
We might have to ask @duncan? Could be an introduced glitch?..

Does this answer the question?

1 Like

My pages also show as ‘DOCTYPE html’

I have also checked as much as possible that settings are for all users - not just logged in users especially in the footer area (bottom banner).

Also the page file name is greyed out and cannot be changed at all unless to a custom name!

There’s not enough information to solve the issue. Please send the project file and we’ll take a look.

Project sent as requested!