Another Muse to Sparkle Conversion

Hey Sparkle Crew,

Happy to have converted another website from Adobe Muse to Sparkle. :grin:

Performance alone makes Sparkle the best choice!


1 Like

@Chris, Not bad… a pretty good replication showing off the capabilities of Sparkle! :slight_smile:

I noticed on the Sparkle version, the home page instagram hasn’t taken? and there is a lot of white space on the blog page, and contact page under the contact form?.. all on desktop. Or it could be me?

I notice some of the spacing on mobile but you have done a really great job on mobile!!! That is a pretty big website so your attention to the mobile is fantastic! Kudos! :slight_smile:

Thanks for picking up those things.

Instagram feed - works one minute then not the next, working in preview but not online.

As we speak their SSL Cert is being upgraded so not sure if that is having an effect or not.

Contact page - fixed

Blog - there placeholders that I just hid - we’ve been busy getting online classes up to our little CV19 friend shutting everyone’s party down.

1 Like

@Chris, From what Duncan mentioned they have changed their ways in how we can connect to the post feed which the latest iteration of Sparkle takes care of - V2.8.11 You have to login again for the changes to take. I see the SSL has taken but it doesn’t look like its the culprit.

The other thing I just notice is 4 of your read more links on the home page isn’t going anywhere?
The loading speed of the site is really good though! :slight_smile:

Actually Instagram postponed the switch to June due to COVID19. The problem there appears to be an incorrect website address setting (general site settings). You have set but it’s always This is an annoying distinction so we have slightly improved on this, but the fix will not make it in 2.8, so you need to ensure the web address is identical to the published address.

1 Like

@duncan, Thank you for the update! :slight_smile:

Thanks Duncan, when I try to change http to https is keeps changing back to http. I thought that Sparkle was automatically correcting my error.

@Chris, It is definitely the conflict Duncan mentioned. So in Settings / General / Website Address are you saying Sparkle isn’t allowing you to use “https”? I haven’t come across that?

When testing our sites after the SSL Certificate takes I use to make sure all is well. Give it a try and it says your SSL is AOK, but the conflict is with “http” and Instagram because Instagram uses “https”… good luck! :slight_smile:

Its working now.

Yes, recently I would type in the https and later it would be http

Cheers guys

1 Like