Changes aren't being saved

I’m completely at a loss what’s going on. I did a new system installation and migrated my user content. I open Sparkle and all the content seems correct in the application. I can see changes that were made in October, and I can make updates. The problem is the pages that are in the site folder are mainly from August. I make changes in the Sparkle app, save the changes, and all that’s being is the Sparkle document, no pages are being updated and nothing is being saved apparently.

I also can’t publish any content again. I really need help in understanding what’s going on and what’s supposed to be going on.

Thanks very much for any guidance.

So the folder with the webpages is completely meaningless. The entire website with the images and other content is embedded inside the Sparkle document.

So now I have to figure out the publish problem. On the server I now see a folder called sparkle_upload that seems to contain all the website pages. There are also css, js, and images folders all with today’s date. Do I just take the content of sparkle_upload and put it at the top level of the website?


1 Like

Sparkle does that for you. Do you get a publish error?

Thanks Duncan. Not any more. It did the first couple of times, but it just said there was an error. I ran an export to disk, which worked, and then I published again. No error. The sparkle_upload folder has disappeared from the server, and the pages all have today’s date.