Connection is not Private Message

Hi, need some help please!

I updated a clients website and all seemed fine when I visited it on my computer; I had a slight change to do (description within search and social on page setup for home page) so I deleted the files on the server and uploaded the updated ones (via FileZilla) a process that I have done before with no issues.

This morning I have checked to see if the change has been made when searching for the site:

(clicking on this link works fine apart from seeing the cookie policy banner)

but when I search in Google then click on the site it doesn’t I now get the message “This connection is not private” (as attached image)

if you view details and go to site all is ok the next time you visit the site apart from the favicon doesn’t show (though it is shown on the files on the server) on mobiles.

Is it just my computer or is it something else? as potential clients visiting the site will be put off if this message is shown plus this has not happened before.

Any help would be great.

Many thanks

Hi @StratBluesLC,

in the Sparkle settings you have set the web address to, so Google picks that up as the canonical address for your site, and shows it in search results.

You need to change that to and then you will have to wait for Google to come by your site again and recognize the change.

Your web host has a secure server, but no certificate for that particular site. So another option is to buy the certificate from them and have them install it on the server. This would also get rid of the “Not secure” message Safari and Chrome show next to the site address.


thanks for you help @duncan