Designs not work

I run Sparkle, I choose a model, it does not open
I go to the site>
I download “threestars.sparkle”.
The message is displayed:
** The document “threestars.sparkle” could not be opened. **

I do not understand ?
I am under Sparkle 3.0.8

@DesignDealer, Have you tried downloading the template when you first open a new Sparkle document? A popup appears asking your to “chose a template”, or start with a blank project.

You’ll find ThreeStars amongst it…

Yes, It the same thing !
FYI, it doesn’t work on my two computers at home (under High Sierra). Monday, will I try on a computer with Catalina?

@DesignDealer, Best then to report it to Duncan at

This is most likely to be caused by one of these two issues:

  • apps like CleanMyMac or Onyx removing localizations from Sparkle
  • Sparkle being moved while running

We have fixes for both in the next update, for the time being you can re-download Sparkle and it will work.

I’ve re-download Sparkle and it work :slight_smile: Fine ! Thanks