Font problem in V 3.0.1

To make sure everything works fine with sparkle 3 Pro, I installed it with my license on my iMac which runs High Sierra and then I copied the full (almost 600MB, because of a lot of pictures on many pages) Sparkle file.
When I tried to open the file I got the message that three font files were missing. I went through the process - two of them installed no problem (they are all already in the CSS file), but Archivo just doesn’t install. Here are three screenshots that show the process, after which the first window is still open.
What do I do wrong? Please help! Thanks
Screen Shot 2020-11-15 at 16.19.49 Screen Shot 2020-11-15 at 16.20.13 Screen Shot 2020-11-15 at 16.20.42

Hi @chrisMF, sorry about the trouble. I have tried reproducing this but fonts install fine for me.

If you already have an archivio installed as a custom font, perhaps Sparkle is not recognizing the one installed as the same font. Could you open a blank project to access the fonts panel and try removing archivio there, then reopen the project?

Thanks Duncan for your quick reply. My problem was probably that I didn’t install Sparkle on the iMac but just dragged the App from one app folder to the other. searching the file I realized that there is a Font folder in User/Library/Application Support/eu.riverdesign.sparkle which I just now copied to the same place on the iMac … now it seems to work.
Sorry about the fuss and thank you again for your support.
Oh, are there other folders that I should copy over?

Sparkle should recreate the fonts folder. My guess is there are multiple versions of Archivio, with a different under the hood name, but perhaps also some bug preventing the new one from being used. A scenario that’s tricky to reproduce for testing/debugging.

In general there’s no need to copy any folder over.