Format Bigger (type) Shortcut

When I go under “Format” to make the text bigger, the menu command works, but when I try to use the keyboard shortcut it makes the entire screen go bigger, and not just in Sparkle, all of the windows, desktop etc in the system. (Mac High Sierra) I managed to get it back to normal view, and checked that I was using the proper keys for the shortcut. (Opt Command +) But it doesn’t work. Same for the smaller Opt Command -) I checked the system shortcuts and couldn’t find any with this configuration.

Is this just me or what am I doing wrong? THANKS!!!

Screen Shot 2020-08-13 at 7.39.21 PM

This is probably a configuration issue with the Operating System. If you have accessibility options enabled, it can interfere with the normal system shortcuts. So, start by checking the accessibility options in your keyboard preferences.

If all is well there, the other common issue is language/keyboard mismatch. For example, if you have a system set up in in US English, but you have a Spanish Keyboard, you have to ensure that the correct keyboard is selected in order to have the correct key mapping. For example, the images below (For US and Spainish Keyboards) show that the “+” key is in two different places. So if I set my keyboard to be US English when I have a Spanish Keyboard, then the shortcuts won’t work as expected.

So, Check your keyboard settings to make sure it reflects the actual keyboard you are using. Remember, even if you have a US keyboard, there can be differences depending on the keyboard you have. Some are Magic Keyboards as shown above, others are extended keyboards or international keyboards / it all depends what your keyboard layout is:

Screenshot 2020-08-14 at 06.17.36

The easiest way to check if this could be the issue, just open the keyboard viewer (as illustrated above) and check that the keys displayed in the viewer are the same as the keys on your keyboard.


Its working!!! :smiley: Thank you sooo much Frank!! The Keyboard settings were ok, but found it in the Zoom settings!!! You are great!! Thank you again!

1 Like