Menu Items: Auto mode, Pages show on list

Screen Shot 2020-08-31 at 2.33.51 PM But 3 out 5 are greyed out and won’t let me add the to Horizontal Menu for creation.

This is a new file that I did “Import Page” on each of the pages.
And I did set one as the Home Page.

@jfmusic, Yes greyed out means the links are not visible/viewable. To reverse this click on the greyed out link and then click on the eye icon below it - the 4th icon in the grouped icons below your links.

Yeah, I get they way it’s supposed to work.
But I highlight page button name which is grey and click on the eyeball and nothing changes . Still greyed our.

@jfmusic, Then check the page itself over on the right hand side and make sure you don’t have the box ticked that says “Exclude From Menus”.

If clicking on the eye icon produces no effect, it can be because the new item wouldn’t fit horizontally. In that case you can try making things work by using any of these:

  • make the menu frame wider
  • edit the menu item labels to be shorter
  • make the menu font smaller
  • uncheck the “same size” checkbox (which makes the menu make all items as wide as the widest)

Not checked thank you

As usual, you are correct. I was ignoring the naming structure that was brought in. Shorting the names to a normal structure worked.

Thank You Duncan