PDF file not uploading

I am trying to upload a pdf file as I have done in the past, but it does not work. I have linked the file to a button in order to open when you click on the CTA button in a separate window. Though this worked in other cases, with this specific file for some reason it does not.

I then uploaded the file directly to my webhost´s server. Though the file is in the right directory Sparkle does not respond.

In the preview all is good. Once uploaded… well “Not Found”. This is the site in question: Blogeinträge 19

I am running Sparkle 4.0.5 with macOS Catalina.

Any idea what I am doing wrong?

Thomas


Bildschirmfoto 2022-03-10 um 6.23.00 PM
Bildschirmfoto 2022-03-10 um 6.23.35 PM
Bildschirmfoto 2022-03-10 um 6.23.52 PM

Hi Thomas.

A typo in the file name perhaps?
Have you tried deleting the file and relinking it in Sparkle?
If you uploaded it manually, just link to an external page = the PDF file. Make sure you use the correct pathname: https://www.cretagore.com/download/filename.pdf for example.

It can be solved for sure.

Mr. F.

1 Like

Hi Thomas
File names are case sensitive. The file name on the server must match 100% with the file name in the link.

“cretagora-anleitung…” and “CRETAGORA Anleitung…” are not the same.

Could this help?
Frank

1 Like

@Franky
Hi Frank!

Yes, that helped!! Thank you so much. I renamed the file so that both file names were identical and voilà!

The question though is why Sparkle refused to upload the file in the first place and I had to place it myself. Anyway, problem solved!

Cheers,

Thomas

1 Like

Hi Mr. F.,

yes, the file name was the problem. Renamed it and that did the trick.

Thanks a lot!

Thomas