Sparkle & Ecwid

Us Web Designers are always stressed hoping our clients are ok with how we guide them and help them out, especially when it comes to ecommerce.

I just want to let Duncan & Daniel know that how Ecwid works with Sparkle is faultless. My client (TNG&T) is just so happy going from a nervous wreck in the beginning to now just showering me with accolades! :slight_smile:
She is amazed how her-bottom line has improved since her new Sparkle / Ecwid site has gone up, and the positive feedback she has been getting constantly from her client-base!

This is also the case with our other Sparkle / Ecwid client. She is also totally happy! :slight_smile:
And then again Sparkle / Shopify is also a faultless experience! :slight_smile:

I am so happy (and stress free) in having made the switch and moving the majority of our clients across to Sparkle!!! :slight_smile: :star::clap: :clap:

3 Likes

Hi Hendrik.

As always: excellent work!
BUT two websites have a weird mobil menu effect:


I did not check every detail on all pages.

Mr. F.

Cap T for tasmanian?

Not the “t” or “T” :slightly_smiling_face:

I mean the transparency when selection a menu point.

Mr. F.

@Mr_Fozzie, oh dear. And I only updated them both a few days ago.
I’d best check on my end! Thanks! :slight_smile: :pray:

Thanks @Sparkletter. The title is all in lowercase, even Tasmania…

@Mr_Fozzie, which browser are you viewing it in? On my end Safari checks out for both…

Hi @FlaminFig.

I have Safari 16 on Monterey 12.6 (iMac 27)
I tested with the Response mode (Control+Command+R) and selected an iPhone.

Maybe you’re ok on a smartphone with touchscreen (no hovering).

Mr. F.

@Mr_Fozzie, a strange one!
Safari in Responsive Design Mode is not honouring my menu settings for mobile. All works correctly on the physical mobile, not like your screenshots - whew!

Seems like Safari in Responsive Design Mode isn’'t picking up my mobile hover settings?

@FlaminFig
Did you just change the sites?
Now it looks correct - i guess :face_with_peeking_eye:

Mr. F.

Yes @Mr_Fozzie, I did change the TNG&T mobile hover to reflect the main navigation, but before that I didn’t see what your screenshot was showing on the physical iPhone.

It was a good exercise! :smile: :crazy_face: