Typewriter is working now, but

Typewriter in Smart field is working now.
But the problem is that Character Typing Time cannot be adjusted.
If I increase the Typing Time to 800ms and close the window,
the Tying Time bar is reverted to 100ms again.

At the 100 ms Typing Time speed,
it is too slow to make it attractive to the website viewers.
Thanks in advance.


What happens in the preview of the page?

I think the 100ms are the default settings of the sliders. What is important is what is seen at the top of the corresponding effect. And there it says 900.

I just tested it once quickly and it happens exactly what it says above.

Mr. F.

Hi @flealife, I already replied to your email about this. It’s a glitch in the UI, deselecting and deselecting the row above shows the correct values.

Definitely something we’ll be fixing, but not a big deal once you know the problem.