Unable to Select Poster Image + Play button issue

I reopened my site (which has been published for about a month) to change-up how the video plays on the homepage.

For some reason I cannot change the “poster image” on the video, whereas last time I edited it, I could.

I’ve tried deleting and re-importing the same video but the issue remains.

The second issue is that if you choose to put the “play” button in one of the corners and the user stops the playback, the play button reverts to a blue button in the middle, and does not retain the original corner position for the beginning.

Again, deleting the video and replacing it does not solve this issue.

Update: Reinstalling Sparkle has cleared the first issue. The second is solved by using the browser at the playback controller.

1 Like

If you encounter issue #1 again, go into the menu Sparkle, then preferences, and clear the publishing cache.

I see you’re a film guy, so you know how quirky and complex video can be, especially on the web. I had issues #2 a few times and partially solved it and other video issues by storing all video in Sparkle.

The DG rating with description is great! I also like that you state on your site that all content is original. I never use stock anything on my or client sites.

When I accessed your site it showed “not secure”, meaning you don’t have an SSL certificate for your domain. In the upcoming Fall release of Apple’s next version of Safari, a website without a SSL certificate will not appear in the browser, without any warning to the user. Also, Google heavily penalizes a site’s ranking for not having a SSL certificate.

Appreciate the heads-up about SSL/Safari; my host offers the certs as part of the service I just haven’t bothered to install it yet.

Before I migrated into motion pictures I was the guy who used to create a lot of stock for what was then the Bettman Archive and Workbooks Single Image, later purchased by Getty/Corbis. So it’s ironic now to still see my work on products/ads, but I’ve my own built-in library I can pull from. Part of the fun being a content creator, I can just go out and make what I need rather than use someone else’s work - which is never precisely what I have in my head. But I digress…

The company site at this point is really a test-bed for the “big” project soon to be released - If I can finish ironing out issues with Davinci Resolve.

I should get the SSL thing done and off my to-do list.

I’m surprised reinstalling Sparkle changes anything.

We don’t consider the different play button to be a bug actually. The one on the poster image is an indicator that that’s a video. But I do see your point of view.