Video presentation problem

Hi, i put a video presentation on my web and i dont have control over autoexecutation, sound and bucle. Why?

Hi @antonio_duet can you give us a screenshot of the settings for the video player in Sparkle app, also what is you website address?

Best
Scott

yes, one moment !!!
If i dont mark auto-executation, bucle, and silencer, the video dont run.

Don’t select any under the options menu, but click Controles del reproductor and upload, then see what happens. Sorry I don’t speak or read your language.

But my client wants to place this video with auto-start and sound. But the sound does not play.

Oh I See, have you tried it in another browser? Also could you re-convert to m4v and try that. Hopefully someone in the forum will be able to help you with this.

ok, txs i go to try with m4v !!!

It’s the mute option that I think is causing that, which is required on autoplay.

I don’t think the re-conversion will make a difference.

Yes, but if I don’t activate the 3 options it doesn’t work !!!

Just tested it and it will auto play but the user will have unmute the audio controls on the web browser player. The settings I used shown in the screenshot.

Ok rimram, thank you very much for everything!

Sorry I couldn’t be more help to you.

I hope that in the future this has a solution, thanks again!

This is blocked by most modern browsers. There’s no way to work around it.

You guys have been busy and it is great to see! :slight_smile:

It’s a policy nowadays that the browsers (Safari, Chrome, Firefox, etc…) auto-mutes any video that autoplays on launching a web page so this might be the issue…

1 Like