Capitalise name in smartfield

I am using a greeting in the password protected part of my site by inserting [Name] as a smart field. However it always displays the name without a capital letter, is there a cure for this? Thanks.

Are the initials of the names here capitalized?

Yes, indeed they are!

This is very illogical. Please show us screenshots of a user (make password unrecognizable) and the page with the smartfield (published page online) where this user is greeted.
Did you use any special settings or fonts?

Screenshot 2023-04-02 at 15.57.32
Screenshot 2023-04-02 at 15.58.15

Strange. That might be a bug.
Please contact the support.

Hi! :wave:t2:

All you have to do is click on the “Smart field” and set the capitalization to “Capitalize” :slight_smile:

Capture d’écran 2023-04-02 à 19.01.44

Thanks, I had some correspondence with Duncan this afternoon about this. In my case I have that set to ‘None’. For some obscure reason it seems to have righted itself!

1 Like