Godaddy publishing, Having a big dajavu. Not working for me

Follow Up: another round of 5 in the morning with GoDaddy, The variable they see is using the web address as part of the login, but of course, I have been with what is tier 2 helpdesk rather than server management direct. And this fellow is opening a ticket for server administrators to get back to me.
Hopefully will find in the logs where it is failing to handshake.

I have been on the phone with Godaddy and they proofed through my connecting with both Transmit and Filezilla, that my IP address, user name and password are correct
They also said GD uses straight FTP on port 21
I have tried it AUTO, and FTP 21.

It comes up, couldn’t connect try insecurely.
I hit Connect Insecurly.
IT fails with red letters saying
The FTP server 107.x.x.x is not correct or blocked, please check whether the server address is correct. ( it works through Transmit and Filezilla.)

Suggestions Please

This is my testing site…

@jfmusic, If you don’t have an SSL Certificate attached to your domain name use “http://” in front of your domain name. If you have use “https://”.

I already, tried that.
Also tried with and without www.

Also Filezilla and Transmit both connected
with the IP address username and password.
And GD stated the username and password go directly to the correct folder, so it is not a path issue.

@jfmusic, have you also tried using (for the Sever) “” or “”?

Thanks, for the try, didn’t work either.

I also opened a fresh document added one text box and attempted again,
Still no go.

Double checked Filezilla could actually transfer a file up and back, It did.

@jfmusic, Have you got an SSL Certificate against the domain?

I’m getting the same issue with go daddy (using Forklift app - previously working fine, same saved favourite) I used the godaddy dashboard file manager to transfer. All uploaded but the site won’t load properly/error/link images missing. Odd…

Sorry to hear that, Most likely GD changed something on their end and now there is
a major issue.


I’m not quite clear who’s still seeing issues or not. Let me know.

Also networking issues are many and different in nature, happy to address each individually, just don’t give up thinking someone else’s answer didn’t work for you.

I am awaiting GD Server Support with an open case.
Still not working for me from sparkle.
Does work from both Transmit and Filezilla.
There are issues that pop up in Filezilla in regards to certs.
They are not SSL certs
According to GD rep they are server certs and cant be turned off.
I have a feeling the cert is getting in the way of the handshake at Auth.

We have quite a few customers on GoDaddy and the FTP server certificate issue is not unique to them, but it’s not a problem for Sparkle, you just tell Sparkle to ignore it.

Happy to look at this in detail, perhaps it’s better over email – please send a screenshot of where Sparkle gets stuck in the setup process:

I sent you an email, But…
Godaddy must have made a change, now that hosting Support, Server Level became involved.
Because, It just worked.
Interestingly ( I hate GoDadday) they added a ftd-log.text to my site.
I went in there this morning via transmit.
then tried again from Sparkle.
Transmit worked, sparkle failed.
I download the FTP log, and read through it.
There is nothing listed on the log from today.
How Odd.

A few hours later I tried again.
Sparkle worked.
It is still uploading, then attempt a second push, just to confirm.
It is working now. I made NO CHANGES from my end.
It was definitely GO Daddy and they changed something.
BUT, I had to get the Upper tier support, for hosting, Not Tier one hosting to look at it.