IOS vs OS changing the url

Here’s the weirdest thing. When I am on my website on my ipad and I send the page to a person, the spelling of the url changes. When I am on the same page on my laptop (macbook air), and send the page to someone, the spelling of the url doesn’t change. Strange for sure! Here is the page: The change is in the spelling of “publications”. On the laptop, it stays with that spelling. On my ipad, the “b” changes to a “t”. Help!!! What did I do wrong??? Thanks.

I am seeing the same behavior when using the Share Button, via email, Messages or AirDrop. Odd indeed.

I, too, have the same issue.
Sharing the site on my iPhone changes publications to putlications with a T instead of a B!

WOW! I guess there is a glitch or something. I was pretty sure I had done something wrong. Duncan will probably be interested in trying to figure this out if it is indeed a glitch.
Thank you for making me feel like I’m NOT CRAZY!!!

Hello @Vocabgirl

I found this line of HTML code in the “head section” of your site:

link rel="canonical" href=""

So it is spelled incorrectly in the HTML code.

In your Sparkle project, go to “Settings” and please check what you entered here:
“General” ––> “Website Address”.

Is the website address spelled correctly?
Otherwise please change it.

I hope this helps.


Unfortunately this seems like an easy way to misdirect visitors to a possible nefarious site. Not that that is hard to do anyway.

I see you’ve changed the website address in the meantime. :+1:

Now everything should work correctly.