Issue with embedding

The code I have to embed will not show up in the preview, so I’m assuming it won’t show up when published. Please help me with this embed problem.

To be able to help you, we would have to see the code that you use. Otherwise we can’t really do much …
Can you post the code here? Then we can take a look at it …

Of course. My bad in not giving it to you! I did think about that but then hit the send button too quickly. Here it is. It worked one time as a pop up but I decided to put it on a different page and it hasn’t worked since. Thanks for your help!

Why didn’t the code show up in my reply? I copied and pasted it. What am I doing wrong?

I think to be able to paste code here, you need to use the function “Preformatted text”:


You find it in the format bar of the reply box.
The text will then look like this:

Your code here ...

I hope this works. Thanks for the suggestion.


indent preformatted text by 4 spaces

It won’t allow me to insert in the box that appears to the right of the message box.


indent preformatted text by 4 spaces<script type="text/javascript" src="//" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"","uuid":"d3b126ff5f2b70d0378fbaa4a","lid":"55afbcc4a3","uniqueMethods":true}) })</script>


In your code, look at the beginning of src=
It starts with //downloads
I think there should be http: in front of //downloads
The rest of the script I cannot evaluate, because I don’t have much knowledge of JavaScript.
I hope this helps.

I’ll try that. Thanks. This script was sent to me by the client, so I had no idea what was wrong.

Hello @Mimi

I had a similar problem a few weeks ago, the http: was missing and the script wasn’t working. So when I added this in the src= section it was okay.
I hope this works for you too! :+1: