PopUp not working in Firefox

In FF the PopUp just places the text upon the window, no color og blur …

Why ?

Hello @Gjo

If I remember correctly, Firefox does not yet support all background filters, such as blur.

But I may be wrong. Hopefully someone else here on the forum has more information and knowledge about this.

Have you perhaps set the opacity to 0%?

No. It’s the same site.




According to this website, backdrop filters (such as blur) are not supported by default in Firefox:


@duncan will be able to give you more information about this.

OK. I just drop popup then. :nerd_face:

Because Firefox. They have the feature working, just under a flag, for years now.

Maby a coming feature in Sparkle so if the browser is FF it will open a page instead. :grinning:

Sorry no, the popup works fine. It’s the background filter that doesn’t. For example check the “Topics” button in our documentation in Firefox. Works fine.

Yes I see. I must just remove the filter then.

Or another solution is making the background white with say 50% opacity, on Firefox you see only that, on other browsers you also see the blur, which maybe doesn’t need to be as strong. You can play around with those settings and get something reasonable on Firefox and other browsers. We had that in the top bar of the previous site.