Sparkle has stopped communicating with my hosting company

Hello everyone,

I have been developing a website and went to update it last night, however, Sparkle will not communicate with the hosting company. I have made many updates and have other sites with this hosting company and has always worked fine with no issues updating. I checked the website itself and it is working (apart from the latest updates) I even went into the backend of the Hosting company and there do not appear to be any issues. I am a little perplexed as to why it has suddenly stopped updating.
I checked another website that is hosted by a completely different hosting company and that still updates fine, so my thinking is maybe it’s not a Sparkle issue.
I’m just reaching out to see if anyone can offer advice on what to do next or even what I should be asking the hosting company to get to the bottom of this.
Just another point as mentioned I tried to update my other sites with this same host and they won’t update either.
Any help would be greatly appreciated.

Best regards

It could be possible @Sicherry that your host has blocked your IP Address?..

Thank you @FlaminFig can you think a good a reason why that may be the case, I haven’t contacted them yet because I didn’t know what to ask.

There could be a few reasons…

  • Maybe someone unannounced is using your mail server which has raised a flag
  • Maybe you have made to many attempts with your email account with logging in
  • Maybe your host has picked up some abnormal activity and as a result blocked your IP Address

What about your website’s URLs… Are you able to view the sites that are listed on your host?

In your screenshot, have you tried for the FTP Server to see if that works?

1 Like

Blocked IP address… yes this happened to me once!
I forget what solved it, sorry.
So weird!

@FlaminFig @macmancape Thank you for your input. Making the changes to the FTP server as suggested did not make a difference, I don’t use the account for e-mail, it is purely a test site, it is just so strange how it has just stopped working. I will make contact with the Hosting company and see if they can shed any light on it.
I will report back here with my findings.

Just remembered what I did to fix this frustrating IP issue.
Disconnect your router for 10 minutes.
Then reboot it.
Try and see!

I will give that a go, I have checked with my hosting and the IP isn’t blocked.
I’ll give it a go tomorrow, the family wouldn’t be happy tonight if I interrupted their Netflix for the night and it’s F1 first thing in the morning here in the UK, so after then I will give it a go. Thank you.

When this has happened to me the solution was to Change Auto Detect to FTP in the Publish options.

Thank you for all the replies, however, I can not give you a solution on how this was fixed, I can say my Domain wasn’t blocked, but resetting my wifi also didn’t work. I had been in contact with my Hosting company and to be fair wasn’t a lot of help. I came to try again this morning and everything is uploading. All the sites that had stopped working are now uploading fine. I can’t shed any light on it whatsoever.
Best regards

Perhaps there was unannounced maintenance work on the server?

Mr. F.

1 Like

That is quite possible but the hosting company did not mention anything. Maybe it’s just one of those mysteries of the world, not quite up there with the Bermuda Triangle though or who really shot JFK :joy::joy: